
How to set the project 
When creating a new project, you can use the default locations and names that Maya generates by 

default, or you can specify custom ones. You can also create new file rules to specify custom data 

locations for custom files. 

To start a new project 

1. Select File > Project Window.  

2. In the Project Window, click New.  

Maya populates the Project Window with default project locations and names.  

Note: You can clear all of the currently set project locations by selecting Edit > Clear 

Settings from the Project Window. To restore the default project locations, select Edit 

> Reset Settings.  

3. Type the name of your new project in the Current Project text box.  

4. Click the browse icon to the right of Location, and then specify a location for your 

project directory.  

This location is known as the project root directory. You can use this location for 

primary and secondary project locations and any other locations you add to your 

project.  

5. To change the directory of a primary project location, click the browse icon at the 

end of its text field, and then specify a new directory.  

Otherwise, the Primary Project Locations are added to the specified projects root 

Location.  

6. To change the directory of a secondary or translator data location, select Edit, click 

the browse icon at the end of its text field, and then specify a new directory.  

Otherwise, the Secondary Project Locations are added to the specified projects root 

Location.  

7. Click Accept to save your changes and close the Project Window.  

This creates the project directories and sub-directories if they don't already exist.  

 



How to import Image plane? 
You can create two types of image planes: a free image plane that is not attached to a camera and 

that you can select and transform in your scene; or, an image plane that is attached to a camera. 

To create a free image plane  

1. Do either of the following:  

o Select Create > Free Image Plane from the main menu bar.  

o In any orthographic view, select View > Image Plane > Import Image, then 

browse to select an image.  

To edit or position a free image plane, select it in the scene and move or transform it 

as you like. When you select the free image plane, you can also edit its attributes in 

the Attribute Editor.  

To create an image plane attached to a camera 

1. Do either of the following:  

o In the perspective view panel, select View > Image Plane > Import Image.  

Browse to the file you want and click Open.  

o Select View > Camera Attribute Editor from the panel menu, then click Create 

beside Image Plane attribute in the Attribute Editor (under the Environment 

heading).  

This creates an image plane node, and you can then browse for your image file 

next to the Image Name attribute.  

To edit an existing image plane 

1. Select View > Image Plane > Image Plane Attributes from the current view and 

choose any of the camera’s image planes you want to edit.  

The selected image plane’s attributes display in the Attribute Editor (unless the 

Attribute Editor has been hidden)  

To position an image plane 

1. Do one of the following:  

o Use the Placement attributes to position an image plane relative to the camera.  

o Use the Placement Extras attributes to control which portion of an image file 

is visible on the image plane. 

 

 



Making an eye 

PART 1 

Step one if you want to make a human eye, choose a photo reference. All eyes are different 

and the generic eye does not really exist. Usually a model becomes unrealistic when you 

make it generic, in this case the eyes. They lack any kind of individuality, which is what 

makes each person stand out. The main differences between eyes are the colour of the iris, the 

eyebrows but what usually gives the eye unique characteristics is the flesh that encapsulates 

it. Between the eye and the nose, everyone has different amounts of fat. In the picture above, 

you can see that the fat surrounds the top of the eye and you can only see a small part of the 

eyelid. Other eyes like mine have very little fat and you see a concave area between the 

forehead and the eyelid. 

STEP 1 

Find an image for reference; if you are working on an animation/games project then use the 

concept art, and this method makes no difference if the eye is realists or cartoonie, the 

principles are the same. I got my image reference from here. It's called “mariah3angles”. Put 

the images accordingly in your program and begin to model. 

  

STEP 2 

NOTE: Because I am only making an eye I am modelling with faces, but this also works if 

you model the whole head from a cube (like I do). If you are doing that then ignore this step. 

Model the superior and inferior arches of the eye. The area that is closest to the eye itself. 

Make sure the curvature is correct in the three dimensions (This is for the newbies). 

STEP 3 

Now make a sphere and use it as reference for the eye. It’s a common mistake that you model 

an incredible eye but the overall curvature is wrong and your eye won't fit properly. 

STEP 4 

Select the top edge of both of your arches and extrude (extend) inwards just a tiny amount, 

like -0.02 in Maya. Be aware that the actual number varies and depends on the size of your 

model and program that you are using. The amount that you extrude corresponds to the 

horizontal plane of flesh between your outer skiing and the eyeball. COMBINE the 2 arches. 

STEP 5 

Rotate you camera as to look from the inside, on this step it is useful to have double sided 

faces on. Go to the edges, select the edges and connect them (usually that is called the Bridge 

function). 

http://3d-coat.com/forum/index.php?showtopic=4444&p=35008


PART 2 

Although the basic shape is right now we have to build the surroundings and create the 

muscle that surrounds the eye so later you can rig it. 

  

STEP 6 

Extrude the top edge of the top eyelid. Adjust the edges to match the curvature if your 

reference images. (You can ignore this step if you are modelling fro a box and you already 

have the head). 

STEP 7 

At the edges, we need to unite the 2 eyelids. Create a polygon between the horizontal edges 

and the face you bridged before. 

STEP 8 

Select the last edges of your eyelid, including the one of the face you just created and extrude 

them (extend edges). 

STEP 9 

Set your edge loop to create one at the middle and make one for the top and the bottom. 

STEP 10 

Using the split polygon tool connect the 2 edge lines that you just created. 

STEP 11 

Now in order to remove the N-Gons we need another edge loop through the faces in between 

the 2 eyelids. 

STEP 12 

Select the 2 vertices of the triangles that you created when you joined the edge loops and 

merge them. You will delete the N-gon and return to a Quad topology. 

STEP 13 

Inside the vertices you just merged, add another edge loop. 



PART 3 

STEP 14 

Add another edge loop to the extrusion above the eyelid. Modify the geometry accordingly. 

Bevel that edge to from the curvature of the eyelid. 

STEP 15 

At the inner part of the eye take the inner edge and move it to form the beginning of the nose 

bridge. Do the same at the outer edge. This edges will form the side of the of the head. 

STEP 16 

Take the bottom edge and extrude it like you did at the top. Move the vertices accordingly to 

fit your reference image. 

STEP 17 

You should have something like this. NOTE: The last 2 steps can be skipped if you are 

modelling from a finished head, leaving the eye to the end. Either way is fine and this will not 

affect anything. 

As you can see in this image, a very sharp line separates the inner eyelid to the outer parts. This is 

the folding of the eyelid. This is what makes a lot of the character of the eye. People of countries of 

Far East Asia, China, Japan, Korea, Taiwan, etc., have the eyelid to the bottom. Consider this because 

it is very important in order to get the shape right. 

STEP 18 

After smoothing the polygons, you should have something like this image. It is almost done. 

The only problem that you have is that there is a gap between the eye and the skin. We are 

going to solve this. 

STEP 19 

Select the inner edge inside the eye and extrude it backwards, towards the eyeball. Move the 

vertices so that they follow the curvature of the eyeball. 

Now extrude the edge of the faces you just created and again make adjust them accordingly. 

And there you have it. This eye construction method is quite easy. You can adapt it to all of your 

designs. You can change the shape of the main curves of the eye depending on for reference 

pictures or drawings. Be careful when you are making animal eyes, as you might have to modify the 

geometry of the eye in order to make it accurately. 

 



Model the head 

 

Starting with a 4×4 plane we start by creating the edge loops that will become the main areas of the 

face, such as the eyes, mouth and nose. The eye sockets are just circular extrusions and the mouth 

consists of two circular extrusions: an outer one going around the mouth up to the nose bridge area, 

and an inner extrusion that will become the mouth and lips. At this point it is useful to have a sphere 

to serve as an eye placeholder – it will also help us to build and define the eye sockets around it. 

 

By extruding the border edges of the sides and the bottom of the head we will get the polygon flow 

that will define the jawline. Now extrude the edges of the sides and the top to the back of the head, 

this will leave room at the bottom to extrude the neck. You can close the head by extruding the 

edges of the back and merging the vertices to the top of the head – just think of the shape as a 

smoothed cube. Then extrude the hole in the bottom of the head to create the neck. Using the 

Sculpt tool, smooth the new edges to get a round shape. 

 

 

 



Model the nose and ear 

 

We create the nose by adding a face loop in the nose area. The ear is modelled in parts, starting with 

a simple row of polygons shaped as a spiral section. We don’t need a fully detailed ear for this 

character – modelling a simple, suggestive antihelix and the inner ear is enough to get believable 

cartoon ear. By deleting some faces on the head and leaving the same amount of edges in the hole 

and in the ear border, we can attach it to the head using a Bridge operation. 

 

Build the torso 

 



The main shape of the torso is basically a cylinder. With a few divisions we start to block the base of 

the neck, the shoulders, the waist and the hips. With those areas defined it’s easy to start adding 

divisions to the rest of the piece, as well as extruding the shoulders. The breast area is just a section 

of a 8×8 sphere attached in the front, slightly below the shoulder’s height. We close the bottom area 

by creating a bridge with the central edges in the front and back, this will leave the holes for 

attaching the legs later. 

 

Build the arms, legs and feet 

 

The arms and legs are cylinders too, but with the edges extruded. The main areas and widths that 

we want to define here for the arm are the biceps, elbow, forearm and wrist; and for the leg the 

width of the thigh, knee, calf and ankle. For both parts always check from both views to get the 

desired shape. Once we have those sections blocked we can start detailing by adding more divisions. 

The foot in this case is created by closing the bottom of the leg and extruding the front faces, we 

don’t need toes since our character will have shoes. 



Model the hands 

 

Starting with a cylinder we create a base finger. The palm can be started from a cube with enough 

divisions for attaching fingers later. It can come in handy too, when adding the skin, to leave space 

between each finger. Duplicate the finger and place them around the palm, scaling each one to its 

proper size. Then attach each finger to the palm, using a Bridge or the Merge Vertex Tool. The base 

topology is really basic, so focus more on avoiding a blocky shape by sculpting or tweaking vertices 

using a soft selection. 

Merge the pieces together 

 



Attach all the limbs to the torso, and smooth out the joins if needed. Add some clavicle detail on the 

body since it is a part of the body that will not be fully covered by cloth. For the final eyes we start 

with a sphere, extruding and sculpting the bulge on the front that is useful to catch highlights 

pleasantly. The iris and pupil is just a concave disc placed inside the outer eye, by using a 

transparency map it will enable us to see through the cornea inside the iris. 

Make the dress 

 

We create the dress by using a duplicate of the body, this way we will make sure it will fit with no 

major effort. The upper part of the dress uses the geometry of the waist up to the shoulders, and the 

skirt itself will come out of the hips’ geometry. Once extracted, we need to get rid of the breast 

details and close the dress more naturally. The cloth extension is just an extrusion of the bottom half 

of the dress, going back and up to connect to the opposite side of the dress at the hip’s height. 

Add the skirt and Accessories 

 



The skirt is created in two parts, the folds can be easily created by using a cylinder and pulling out 

vertices to create the folds. After extruding and shaping the bottom part of the skirt attach it to the 

hip’s geometry that was previously extracted from the body. The shoes are created using geometry 

from the feet, and then building them around the foot. For things like earrings and hair ornaments, 

model the elements and then combine them to create each accessory, this adds a consistent style by 

having repeating patterns across the model. 
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